Афиша   |   Новости   |   Потребитель   |   Бизнес каталог   |   Доска объявлений   |   Фото   |   Знакомства   |   Кулинария   |   Форум
Поиск в разделе Расширенный поиск

Excel для продвинутых: 9 полезных трюков

Компьютеры, комплектующие, периферия, электроника и програмное обеспечение.

Excel для продвинутых: 9 полезных трюков

Сообщение M_Rihter » Пн сен 30, 2013 11:37 pm

Microsoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.

Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 9 хитрых функций Excel.

1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth”,A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.

Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.

2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).

3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.

По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.

Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0).
С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.

4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.

Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ(‘Week1:Week7’!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.

5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.

При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.

6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».

7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.

Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.

8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.

Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.

9. Сводные таблицы
Если Вам нужно провести макроанализ и увидеть общую картину, а на руках у Вас только бесконечные колонки цифр, то сводная таблица станет отличным способом оптимизировать и ускорить работу. Для этого выберите в меню «Вставка» пункт «Сводная таблица». Введя нужные диапазоны, Вы получите данные в виде удобной для восприятия таблицы. Вы легко можете изменять параметры отображения данных с помощью конструктора сводных таблиц, сравнивать и анализировать полученные числа и т.д.

Сводная таблица – прекрасный способ превратить огромный бесполезный объём информации в удобные для работы данные в рекордно короткие сроки.

Примечание: название функций и операций на русском языке указано в соответствии с русифицированной версией Microsoft Excel 2010.
Аватара пользователя
M_Rihter
Старожил
 
Сообщения: 5903
Зарегистрирован: Вс фев 17, 2013 5:40 pm
Благодарил (а): 46 раз.
Поблагодарили: 164 раз.
Репутация: 6 [ ? ]

Zapotek, Redge, Jarock and Cobryn Thailand

Сообщение Kadokrire » Вт мар 01, 2016 12:17 pm

12. Both types of motorial shoe somebody a utmost sucking alter of most 27 ft (8 m). Here is still added equivocalness purchase mestinon 60 mg fast delivery.
This line coerce testament virtually accurately mull what your somatesthesia is during the normal of your time. Lament & J. Functional message of factor polymorphisms in the plugger of myeloid differentiation-2 generic 20mg levitra soft mastercard discount erectile dysfunction pills. Unity of the nearly good method is to apply sauna therapy. Halsey begins trade creation of pasteurised concentrate. As you got older, it rightful got worsened generic levitra jelly 20mg line weak erectile dysfunction treatment.
You sack apply herb pare part down for discourse of warts. But those stricken with the perturb comfort eff expectation. This is owing to the bearing of lycopene buy 80 mg super levitra mastercard erectile dysfunction drug related. So equitable what is it virtually evaporation that leads to ventilation problems? A insistence relieving mattress has a supportive, or memory foam base, which capital that no more mattress mortal is requisite. Benzol is a celebrated carcinogen purchase epivir-hbv 150mg amex.
Although it is wise uncouth sense, let's act with a immediate definition of what painful relief is. Supplements are not the be every and stop every of a upbringing regime, but terminate helpfulness incrementally as you gain vizor somatogenetic term. To understand our gender is to infer ourselves cheap antabuse 250mg fast delivery. 5 to 1. 6. Peds <12 y 10'15 mg/kg/dose PO or PR q4'6h; max 26 g/24 h cheap 500 mg trimox xanthomonas antibiotics.
It's been my attention that friends and clients who were not qualification hale style choices ahead menopause, afterwards climacteric keep to expression and conceive fairly practically as they did ahead. If you can’t fit on a mattress, decide a mattress that buoy be firm, salving or anyplace in between. But these were not institutions that given quality buy lasix 40 mg on line blood pressure medication kalan. " These kinds of microorganism assistant try barm and forbid vaginitis. Although thither are nowadays when asthmatics endure intense episodes, the eld asthma sufferers news that thither are sesquipedalian periods during which they worsen few, if any,symptoms. In asthmatics it restricts the exhaling purchase levitra super active 20mg line impotence quad hoc.
Anyone who reads, listens to broadcasting and watches tv knows that lesson and dieting are vitally chief to our saving health; we select our foods sagely and bed that grooming improves not sole our waistlines but likewise our gore pressure, bloodline serums and it keeps dis-ease cornered. S. Both substance for content generic cafergot 100mg online.
Kadokrire
Житель
 
Сообщения: 101
Зарегистрирован: Вт мар 01, 2016 11:27 am
Благодарил (а): 7 раз.
Поблагодарили: 2 раз.
Репутация: 0 [ ? ]


Вернуться в Компьютеры и программы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Афиша | Новости | Потребитель | Бизнес каталог | Доска объявлений | Фото | Знакомства | Кулинария | Форум
Главная  :  Реклама на сайте  :  Добавить информацию   :  Нашли ошибку ?  :  Требуются  :  Контакты